您的位置:首页 > 股票配资

股票入门网国瓷材料股票 通达信MACD彩色版指标公式

发布时间:2021-01-06 11:08:43  来源:369配资门户    采编:369配资  背景:
股票入门网国瓷材料股票 通达信MACD彩色版指标公式。

国瓷材料股票 通达信MACD彩色版指标公式

股票入门网国瓷材料股票 通达信MACD彩色版指标公式

DIFF:EMA(CLOSE,12) - EMA(CLOSE,26),LINETHICK1;
DEA:EMA(DIFF,9),LINETHICK1;
MACD1:=2*(DIFF-DEA),STICK;
STICKLINE(MACD1>=REF(MACD1,1) AND MACD1>0,0,MACD1,1,0),COLORRED;
STICKLINE(MACD1>=REF(MACD1,1) AND MACD1<0,0,MACD1,1,0),COLORRED;
STICKLINE(MACD1MACD:MACD1,NODRAW,COLORMAGENTA;
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
DRAWICON(二次金叉,DEA*1.04,13) ;
A0:=CROSS(DIFF,DEA);
A:=A0 AND DIFF<0;
FT:=BARSLAST(A);
B:=COUNT(A0,FT);
零上二次金叉:=DIFF>0 AND DEA>0 AND A0 AND B<2;
DRAWICON(零上二次金叉,DEA*1.04,13) ;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)A2:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1));
B2:=REF(C,A2+1)>C AND REF("KDJ.K"(9,3,3),A2+1)<"KDJ.K"(9,3,3) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));
A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
C1:=BARSLAST(REF(CROSS(DEA,DIFF),1));
D1:=REF(C,C1+1)DIFF AND CROSS(DEA,DIFF);
C2:=BARSLAST(REF(CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3)),1));
D2:=REF(C,C2+1)"KDJ.K"(9,3,3) AND CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3));
C3:=BARSLAST(REF(CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24)),1));
D3:=REF(C,C3+1)"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24));
MACD底背:=IF(B1>0,-0.1,0),COLORRED,POINTDOT;
KDJ底背:=IF(B2>0,-0.1,0),COLORFF00FF,POINTDOT;
RSI底背:=I国瓷材料股票F(B3>0,-0.1,0),COLORYELLOW,POINTDOT;
MACD顶背:=IF(D1>0,0.1,0),COLOR00FF00,POINTDOT;
K股票入门网国瓷材料股票 通达信MACD彩色版指标公式DJ顶背:=IF(D2>0,0.1,0),COLORFFCC66,POINTDOT;
RSI顶背:=IF(D3>0,0.1,0),COLORWHITE,POINTDOT;
STICKLINE(B1>0,-0.3*HHV((ABS(MACD)),180),0,3,0),COLORRED;
STICKLINE(B2>0,-0.2*H股票入门网国瓷材料股票 通达信MACD彩色版指标公式HV((ABS(MACD)),180),0,3,0),COLORFF00FF;
STICKLINE(B3>0,-0.1*HHV((ABS(MACD)),180),0,3,0),COLORYELLOW;
STICKLINE(D1>0,0.3*HHV((ABS(MACD)),180),0,3,0),COLOR00FF00;
STICKLINE(D2>0,0.2*HHV((ABS(MACD)),180),0,3,0),COLORFFCC66;
STICKLINE(D3>0,0.1*HHV((ABS(MACD)),180),0,3,0),COLORWHITE;
VAR01:=((CLOSE - LLV(LOW,30))/(HHV(HIGH,30) - LLV(LOW,30)))*(100);
VAR02:=SMA(VAR01,2,1);
VAR03:=SMA(VAR02,2,1);
VAR04:=((VOL)/(CAPITAL))*(34);
VAR05:=REF(VAR04,1);
主力建仓提醒:=((VAR03 < 8.5) AND (VAR02 < 11))*HHV((ABS(MACD)),30) ,STICK,LINETHICK1,COLORFF00FF;
大户减仓:((VAR05 > 50) AND (VAR05 < 4.2))*HHV((ABS(MACD)),30),STICK,LINETHICK1,COLOR00FF00;
机构出货:((VAR03 > 89.5) AND (VAR02 > 91))*HHV((ABS(MACD)),30),STICK,LINETHICK1,COLORFFFFFF;
主股票入门网国瓷材料股票 通达信MACD彩色版指标公式力出货1:((VAR03 > 88.5) AND (VAR02 > 94.6))*HHV((ABS(MACD)),30),STICK,LINETHICK1,COLORFFFF00;
A10:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背离:=REF(CLOSE,A10+1)>CLOSE AND DIFF>REF(DIFF,A10+1) AND CROSS(DIFF,DEA);
DEA0:=EMA(DIFF*100,9);
MACD0:=2*(DIFF*100-DEA0);
黑马:=(MACD0>REF(MACD0,1)*2.5 AND MACD0>15);
XG必涨:(底背离 AND 黑马)*HHV((ABS(MACD)),30),LINETHICK2,COLORMAGENTA;

以上是369配资门户小编帮你收集整理关于“股票入门网国瓷材料股票 通达信MACD彩色版指标公式”的具体内容,了解更多,请关注369配资门户

声明:本文属于网络收集信息,仅提供交流学习使用,不代表369配资门户观点和意见,仅供参考了解,更不能作为投资使用依据。


标签 股票   公式   入门   彩色   指标   材料
返回网站首页 本文来源:369配资门户

本文评论
如何选择一个靠谱的配资公司
股票配资这种投资形式受到了广泛的接受,已经成为很多投
日期:06-12
炒股企业如今十分受欢迎
?炒股企业现在非常受欢迎现在有许多人在炒股票,但是怎
日期:07-17
太原股票配资:追涨股票的实用方法
一般来说,在我们进行炒股的时候,个股如果形成突破性走势
日期:09-12
创业板投资技巧有哪些?
投资创业板也需要一定的技巧,很多新手不知道该从何下手
日期:06-21
[期货门槛]科泰电源(300153) 科泰电源股票行情分析预测
科泰电源(300153) 科泰电源股票行情分析预测要问股票
日期:11-14
配资平台散户炒股经验总结,如何成为炒股高手
虽然成功不能完全复制,但是可以借鉴成功的经验,在股市里
日期:06-13
配资家谈论股票投资可信度和资金处理
配资家谈论股票投资可信度和资金处理杠杆鑫东财配资,
日期:09-02
「纸浆行情」黄金论坛361可以精确的经过其在香港股票商场的状况来判别A股之后的走
黄金论坛361可以精确的经过其在香港股票商场的状况来
日期:01-15
上海股票配资股票配资账户安全吗?
有的盆友感觉本身空有全身炒股票的本事,只怨本身手上的
日期:09-20
对于配资人们所关注的问题之---配资公司哪家好
现在关于股票配资公司哪个好是人们比较关注的一个问题
日期:06-04
「方道配资」300225股票只能标明你在使用和了解的深度上有问题
300225股票只能标明你在使用和了解的深度上有问题  
日期:03-27
[抚顺特钢股票]最新上市股票:配资炒股必须掌握专业知识吗?
最新上市股票:配资炒股必须掌握专业知识吗?对于绝大多数
日期:11-14